Jump to content
  • Sign Up

DX11 Crash Issue


Recommended Posts

Do not have 30 slots, do not use any 3rd party or overlay software, my settings as of this morning are in windowed full screen, and if dx11 is auto enabled once the patch hit, then it is, but I didn't enable it. I tried to log in after noon expecting an update due to the elite spec testing and lw update. It showed the login for about 3 seconds saying it was downloading and then disappeared. Now every time I try to launch game it pops log on screen for a second or less and then is gone. I did not have windowed fullscreen chosen when I logged in this morning with no issues. Now I do, so maybe it's an issue with the dx11 and win/full screen. Hope it's up soon! We need to test those specs 😄 Thank you for keeping us updated!

Edited by Tazzer.8035
left out information
Link to comment
Share on other sites

Well it's 100% on anet's side since i've tried everything from the -dx9 fix, to the -image fix, to deleting the local.dat and now can't reinstall after uninstalling.. I guess anet really really wants me to focus on Diablo 2 resurrection and New World when they come out in 2 days. May just finally install my new awesome graphics card gw2 can't process and lags with it installed. That way i can get my pc ready for some real games.

 

We really should have been on Guild Wars 3 by now

  • Haha 1
Link to comment
Share on other sites

Still not working for me.

The launcher patch runs for maybe a second before shutting down. Doesn't even make it to the login launcher.

I've done everything I've seen recommended even up to removing everything related to GW2 at this point. As soon as the game downloads new files in the AppData folder the launcher shuts down.

Edited by Auren Dawnstar.7254
Link to comment
Share on other sites

2 hours ago, Flacki.3075 said:

What i just thought to myself. The first crashes started for me after the Beta launched and people started popping into our squads and maps with the new specs.

Might some of the particle effects on the new abilities be a culprit for this, as the crashes do have the typical signature of a memory leak induced crash.

Unitl the new specs showed up i had zero crashes, especially as all the mentioned conditions in the original post do not apply to my case (and many others as reddit and this post do show).


This is interesting. I have a new, top of the line gaming computer that runs everything else like a dream, including my graphics rendering programs that I use for graphic design. It used to run GW2 like a dream, never crashing. However, lately I noticed game freezes and crashes, which have been increasing in frequency. It's one of the reasons that I assumed that my game files were corrupted when my game wouldn't launch earlier.

Link to comment
Share on other sites

17 minutes ago, Mirth.3204 said:


This is interesting. I have a new, top of the line gaming computer that runs everything else like a dream, including my graphics rendering programs that I use for graphic design. It used to run GW2 like a dream, never crashing. However, lately I noticed game freezes and crashes, which have been increasing in frequency. It's one of the reasons that I assumed that my game files were corrupted when my game wouldn't launch earlier.

 

You can close the game, then create a shortcut of the client, edit it with the PROPERTIES feature of Windows and add at the end of the path of the executable file the command line -image.  It will update your game to the moment you perform this.  Sometimes that fixes crashes.  

Link to comment
Share on other sites

3 hours ago, Bruized.3820 said:

Tried everything on this forum.  Uninstalled GW2 and attempted to reinstall. Now the installer does the same thing as the launcher did (downloads its own update and then closes).  Can't even reinstall GW2 now.

 

Why did this post get moved to "DX11 Crash issue"??  This is not a DX11 issue.  The launcher does not even get to the log in stage.  I can't image this has anything to do with DX11.  In fact, now the installer doesn't even get to the install stage.

Link to comment
Share on other sites

8 minutes ago, Bruized.3820 said:

Why did this post get moved to "DX11 Crash issue"??  This is not a DX11 issue.  The launcher does not even get to the log in stage.  I can't image this has anything to do with DX11.  In fact, now the installer doesn't even get to the install stage.

I've created a separate topic for that issue specifically.  Hopefully it will get some visibility.

 

Link to comment
Share on other sites

9 minutes ago, Bruized.3820 said:

Why did this post get moved to "DX11 Crash issue"??  This is not a DX11 issue.  The launcher does not even get to the log in stage.  I can't image this has anything to do with DX11.  In fact, now the installer doesn't even get to the install stage.

 

Try turning off your anti virus. That worked for me. I posted about it earlier in this thread.

Link to comment
Share on other sites

Teq event whole map crash.... Chak event crash right before chest... crash in lions arch.... crash in EOTN.... crash here... crash there.... crash everywhere... you get a crash, you get a crash, everyone gets a crash!  DX11 not even enabled on my system.... Let me know when the BETA event is over so I can play GW2 again. Thanks/Bye

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...